login

Author Topic: Weird Pirates! Problems, Lil Help please  (Read 6947 times)

Uncleseano

  • Guest
Weird Pirates! Problems, Lil Help please
« on: June 08, 2007, 05:44:06 am »
Hullo, hope this is the right place to post this topic but anywhos!

I've been running two version of this mod;

2.5 for M&B v.751
and
3.0 for M&B v.808

But on both of them I get these weird problems, like really out of place crashes to desktop, ship combat thats impossible to navigate as in the white arrow just flies about the place, is it normal to hear footsteps when trying the turn the arrow on the ship? Also when I go to Zendar it shows the options for leaving etc but also all these weird looking 'tests' that I can click on then go to odd looking locations.
I notciced the same odd test things on the other Yoshiboy mod, the RPGmod so what the hell?

I compiled the installer myself is it something I did wrong there?

So yeah, naval combat, CTD's, and the test thingys, I havent  been able to get any further than that as it just crashes.

Anyone have the same weirdness?
Lil help please

Quail

  • Guest
Re: Weird Pirates! Problems, Lil Help please
« Reply #1 on: June 08, 2007, 11:04:18 am »
out of curiosity, how old is your computer?

The tests are just there. The mod's porting to .808 never really completed because real life kicked in high gear for Yoshiboy.

The test options are there because yoshiboy never removed them.


Juzza

  • Guest
Re: Weird Pirates! Problems, Lil Help please
« Reply #2 on: June 09, 2007, 01:59:07 am »
when I try to start it it comes up with an error that says some beard file is missing

Yoshiboy

  • Guest
Re: Weird Pirates! Problems, Lil Help please
« Reply #3 on: June 09, 2007, 02:44:42 am »
All of that is normal. The mods are un-finished and won't be finished. Juzza, you are probably running it on the wrong version of M&B.

Uncleseano

  • Guest
Re: Weird Pirates! Problems, Lil Help please
« Reply #4 on: June 09, 2007, 08:31:55 am »
Grand Job then, I uninstalled my .751 version of pirates and M&B and it seems to be ok to use now. Gonna just leave the .808 for now thanks tho.

Im running it on a laptop buts pretty new and everything runs smooth as hell

Juzza

  • Guest
Re: Weird Pirates! Problems, Lil Help please
« Reply #5 on: June 09, 2007, 04:15:30 pm »
I'm using the newest version, it appears to be missing beard_f.. and it looks so fun!!!

Quail

  • Guest
Re: Weird Pirates! Problems, Lil Help please
« Reply #6 on: June 09, 2007, 11:31:17 pm »
you are probably are trying to run the older version of Pirates...

Juzza

  • Guest
Re: Weird Pirates! Problems, Lil Help please
« Reply #7 on: June 10, 2007, 01:14:32 am »
I downloaded version 2.5 from the Welcome to pirates thread, no one else is having the cannot find Beard f error?

Offline Ron Losey

  • Master
  • *****
  • Posts: 4418
    • View Profile
Re: Weird Pirates! Problems, Lil Help please
« Reply #8 on: June 10, 2007, 02:43:49 am »

Juzza

  • Guest
Re: Weird Pirates! Problems, Lil Help please
« Reply #9 on: June 10, 2007, 03:52:08 am »
Thankyou.

Offline Ron Losey

  • Master
  • *****
  • Posts: 4418
    • View Profile
Re: Weird Pirates! Problems, Lil Help please
« Reply #10 on: June 10, 2007, 04:56:53 am »
And if growing a "class F beard" helps, be sure to tell everybody.   ::)

Pellidon

  • Guest
Re: Weird Pirates! Problems, Lil Help please
« Reply #11 on: June 12, 2007, 03:24:29 pm »
oh, it helps all right. i should know, i have one.

Offline Ron Losey

  • Master
  • *****
  • Posts: 4418
    • View Profile
Re: Weird Pirates! Problems, Lil Help please
« Reply #12 on: June 12, 2007, 07:25:39 pm »
Mine's kind of short ... I'm not sure what qualifies as a "class F" beard.