Author Topic: Is'nt it just a REAL shame?  (Read 5647 times)

Myden Blat

  • Guest
Is'nt it just a REAL shame?
« on: May 16, 2007, 01:34:08 pm »
A reeeeal shame Cap'n, Yarr! -Yarr for the last time, huh?

I mean, Yoshiboy say on another topic we would'nt have time and realeased the game on its own.
And the game is buggy with the "beard_f" bug.

So i wanted to know:
Is there any of you guys who have pirates running well on .808?
I was just wondering.

Highlander

  • Guest
Re: Is'nt it just a REAL shame?
« Reply #1 on: May 16, 2007, 02:05:20 pm »
Is there any of you guys who have pirates running well on .808?
Yes, you might be using an older version of pirates.

Nethoras

  • Guest
Re: Is'nt it just a REAL shame?
« Reply #2 on: May 17, 2007, 04:30:39 pm »
sooo pirates works on .808? what about rpgmod, thaqt ones still .751 only right?

Pellidon

  • Guest
Re: Is'nt it just a REAL shame?
« Reply #3 on: May 18, 2007, 07:07:11 am »
actually, the real shame is that no one seems to be able to read the forum well enough to answer their own questions   ::)

Odin Doomhammer

  • Guest
Re: Is'nt it just a REAL shame?
« Reply #4 on: May 28, 2007, 05:40:24 am »
actually, the real shame is that no one seems to be able to read the forum well enough to answer their own questions   ::)

Yup it certainly is a shame.  I've spent the last 10 minutes trying to work out if it has been released for .808, but I'm still none the wiser.

PaxRomana

  • Guest
Re: Is'nt it just a REAL shame?
« Reply #5 on: May 28, 2007, 06:14:30 am »
Yup, as usual there's always somebody ready to give out about how reading the forums helps, when the forum itself does not actually supply the information provided. I've downloaded the mod from the link provided in "Welcome to Pirates" thread, which states it's at version 2.5. It does not however, tell you what version of M&B it's for. After downloading it and getting the 'beard' bug, I still don't know if it's because I've got the incorrect version. "Reading the forum" reveals any number of twats saying "read the forum" and stating it's for .808, in which case I'd like to know why the .751 version is up on MBrepository and the links on this very forum give you the .751 version, hmm Pellidon? Know all feck all?

Honestly, folk spend god knows how much time making these mods for us to enjoy, then fail utterly to provide clear information on what it is and where to get it. Much work is lost for want of a little more eh?.

Pellidon

  • Guest
Re: Is'nt it just a REAL shame?
« Reply #6 on: June 03, 2007, 03:13:32 pm »
try reading the "release in current state" thread  ::)