Author Topic: TLD 3.23 - Bug Reports  (Read 633901 times)

Offline FleshyStarfish

  • Guildsman
  • ****
  • Posts: 463
    • View Profile
Re: TLD 3.23 - Bug Reports
« Reply #795 on: September 27, 2013, 02:43:34 am »
In all of my play throughs I have only had save corruption when I quicksaved on the campaign map. Esc and saving does not cause issues for me, but that only works on unrealistic saves.

I have noticed that saving too quickly after a major battle, especially sieges, will cause the game to crash on me.

I've had a lot of fun playing as a dwarf, mostly because it forced me to play infantry. This was a new experience for me, but I'd definitely do it again.

Hm, maybe that's what I'm doing.  I'm saving it right after major battles/sieges and leaving the game.  I think the problem is a messaging issue (i.e. that the program still needs to process/calculate the changes as a result of a major battle/siege and a message should appear), but I'm not as technologically advanced as CPP so he would know better.

FS
hay wud up guys u shud mak a mod about lyk stuff i dunno wut but it wuld b kool lyk mabe gangstas were u start ur gang n fite mofos huh
http://forums.taleworlds.net/index.php/topic,50345.msg1300951.html#msg130

Offline FleshyStarfish

  • Guildsman
  • ****
  • Posts: 463
    • View Profile
Re: TLD 3.23 - Bug Reports
« Reply #796 on: November 15, 2013, 12:04:21 pm »
I'm not sure if this is a bug...or really what it is.  I've noticed that Dimborn only walks as opposed to running into battle.  This is always, even if his running speed is at 5 with no health issues.

FS

Edit:  Ok, after posting this note, he actually ran...to battle.  After the battle began, however, that was when he stopped running even if I told him to follow me and ran to a new set of enemies.  All of my troops ran with me except for Dimborn.  He just walked and never arrived on time.

FS
« Last Edit: November 16, 2013, 07:23:37 am by FleshyStarfish »
hay wud up guys u shud mak a mod about lyk stuff i dunno wut but it wuld b kool lyk mabe gangstas were u start ur gang n fite mofos huh
http://forums.taleworlds.net/index.php/topic,50345.msg1300951.html#msg130

Offline gokengt

  • Apprentice
  • *
  • Posts: 1
    • View Profile
Re: TLD 3.23 - Bug Reports
« Reply #797 on: November 15, 2013, 02:21:59 pm »
I love this game, but I keep having corrupt save game issues after 120 days of play.  I played an earlier version of TLD with almost no problems and started playing again recently and I cannot load a save game that goes longer than 120 days.   This is the error that I get  ->

Microsoft Visual C++ Runtime Library

Runtime Error!

Program: ...)\Steam\steamapps\common\Mount and Blade\mount&blade.exe

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

All of my settings are as low as they can possibly go and I even tried increasing my VM, but still the problem persists...  I want to kill some Orcs!

Offline azile0

  • Craftsman
  • **
  • Posts: 131
    • View Profile
Re: TLD 3.23 - Bug Reports
« Reply #798 on: November 21, 2013, 05:36:31 pm »
I've been getting constant runtime errors after I finish combat. I'm using the Steam version of M&B and it doesn't matter if I make new characters or change who I fight. I've tried it with the hotfix, with the RCM and the Speed & Stability mod. This is frustrating because I've never had this problem in past playthroughs.

Don't use the Steam version? Come on, that's like one of the first pieces of advice we always give.
« Last Edit: November 22, 2013, 05:00:57 am by Merlkir »

Offline cristy80

  • Apprentice
  • *
  • Posts: 1
    • View Profile
Re: TLD 3.23 - Bug Reports
« Reply #799 on: December 10, 2013, 10:56:06 am »
every time i complete a mission i don't get the resource points or i lose all of them........how do i fix this

Offline FleshyStarfish

  • Guildsman
  • ****
  • Posts: 463
    • View Profile
Re: TLD 3.23 - Bug Reports
« Reply #800 on: December 10, 2013, 03:57:51 pm »
I've been getting constant runtime errors after I finish combat. I'm using the Steam version of M&B and it doesn't matter if I make new characters or change who I fight. I've tried it with the hotfix, with the RCM and the Speed & Stability mod. This is frustrating because I've never had this problem in past playthroughs.

Don't use the Steam version? Come on, that's like one of the first pieces of advice we always give.

Azilo,

I have had that happen with my version as well.  I played through 2 to 3 campaigns and after that each new game allows me a certain number of reloads before I get the error.  The settings that I'm playing with are equal to at least one of the campaigns, so its a mystery to why this suddenly happens.  On the other hand, I have been enjoying the alternate endings.

FS
hay wud up guys u shud mak a mod about lyk stuff i dunno wut but it wuld b kool lyk mabe gangstas were u start ur gang n fite mofos huh
http://forums.taleworlds.net/index.php/topic,50345.msg1300951.html#msg130

Offline DBV997

  • Apprentice
  • *
  • Posts: 1
    • View Profile
Re: TLD 3.23 - Bug Reports
« Reply #801 on: December 16, 2013, 03:08:07 pm »
I am on my 666th day as Erebor, and all the northern evil factions have been defeated, with the exception of Moria. Anyway, Erebor quickly destroyed troll cave, and quickly after dale besieged mines of moria, and retreated when they were battled down to 200 men. However, only 2 of the parties retreated, and one stayed, keeping it under siege. It has been kept under siege for ages, with the dale party just staying there, without attacking, or getting support from the rest of the faction. I'm not sure how to resolve this, any help would be welcomed.

Offline jonathanimal

  • Craftsman
  • **
  • Posts: 58
    • View Profile
Re: TLD 3.23 - Bug Reports
« Reply #802 on: December 16, 2013, 03:16:52 pm »
I am on my 666th day as Erebor, and all the northern evil factions have been defeated, with the exception of Moria. Anyway, Erebor quickly destroyed troll cave, and quickly after dale besieged mines of moria, and retreated when they were battled down to 200 men. However, only 2 of the parties retreated, and one stayed, keeping it under siege. It has been kept under siege for ages, with the dale party just staying there, without attacking, or getting support from the rest of the faction. I'm not sure how to resolve this, any help would be welcomed.

i've seen a few answers to resolve this. my own way that i discovered was to recruit troops from the factions of the sieging party then give those troops to them (since they won't accept troops from other factions iirc). so if it's dale then you have to give them dale troops. once you give them enough troops they should either attack again or back off. as i recall i gave them troops until they wouldn't take anymore. it's been a while so let me know if this works.
« Last Edit: December 16, 2013, 03:20:49 pm by jonathanimal »

Offline ajaytech

  • Apprentice
  • *
  • Posts: 14
    • View Profile
Re: TLD 3.23 - Bug Reports
« Reply #803 on: January 01, 2014, 01:34:42 am »
My game is crashing whenever I recover my save file. If I enter a city or walk around too much ( On the overhead), it just crashes straight to desktop. This is super strange and has never happened before.

To expand, I suppose my game saved while camping outside of a city, then the game crashed. Now whenever I load up that particular save file, it crashes straight to the desktop, my guy is still camping when it crashes. I put a lot of time into that save, someone please help :(

To expand some more, I am using the enhanced m&b, and my backup save file is in the same spot as my normal one, and is thus crashing as well. I already read the crash optimization, nothing is friggin working someone help me!

I don't think there is anything that anyone can do about this. A dead save file is dead. If the backup isn't working, then there is nothing to be done. Make sure you use the party count limiter option located in camp->tld options->compat. tweaks to prevent these issues.
« Last Edit: January 03, 2014, 12:34:07 am by CppCoder »