Author Topic: um i could use some help please  (Read 2933 times)

SageOfKonoha

  • Guest
um i could use some help please
« on: October 23, 2011, 03:30:02 PM »
hello i have tryed to install this mod. as its my 1st time with mount and blade mods i have no idea of what went wrong. i put all the files in the Modules file, and tryed to load the game. it started to load but then i got an RGL error but i have no idea what i have to do in order to fix this. if some1 can help me i will be verry thankfull.

(i dont know how to add images so if you want to see the error pic can you please let me know how to upload it thanks)

Offline Swyter

  • Administrator
  • *****
  • Posts: 413
  • �Star Wars Conquest Dev Team Coordinator
    • View Profile
    • [my tiny homepage]
Re: um i could use some help please
« Reply #1 on: October 23, 2011, 03:33:24 PM »
We're not longer using this forum. Now we're on Moddb. :)
Take a look: http://getconquest.net


Anyways. If the RGL message box tells you something about costumes_a.brf then you're using Warband, that is not currently supported, we're working on it.

This is for M&B 1.011. The original game, without "expansion".
Let me know if I'm right.
My Mount&Blade Tools: � Iron Launcher for Warband � Iron Launcher � Font Customiser � WarKit

SageOfKonoha

  • Guest
Re: um i could use some help please
« Reply #2 on: October 23, 2011, 03:35:17 PM »
ye thats the problem. is there a way to get the older version of M&B?

edit: nvm ill try get older copy of M&B.
thanks for letting me know about the other forum. ill add that to my favorites so i can use that 1 if i have any more trubles and to find out about updates. thanks again  :)
« Last Edit: October 23, 2011, 03:51:11 PM by SageOfKonoha »