Author Topic: Need help.  (Read 1568 times)

tankadude

  • Guest
Need help.
« on: March 18, 2010, 12:51:24 PM »
Okay so i downloaded the mod it's working BUT.
I get these weird letters/language where options should be and such.
I got version 1.011.
Thx in advance

Offline Swyter

  • Administrator
  • *****
  • Posts: 413
  • �Star Wars Conquest Dev Team Coordinator
    • View Profile
    • [my tiny homepage]
Re: Need help.
« Reply #1 on: March 18, 2010, 02:16:18 PM »
Okay so i downloaded the mod it's working BUT.
I get these weird letters/language where options should be and such.
I got version 1.011.
Thx in advance

You have overwrited the Data's folder, so the font changed and you see that strange characters.

1. Uninstall M&B, when the uninstaller has done drop the entire M&B folder

2. Install M&B again...

3. Caution Here... To install mods simply copy the compressed module into the M&B Main Folder\Modules\*The folder goes here*

4. Cool! Everything is done! Play SWC and enjoy!

5. Next time read the readme...  :idea:

PD: if you have some interest in the font check that link: http://www.moddb.com/mods/swconquest/tutorials/how-to-replace-the-swc-font

Greetings!  :)
My Mount&Blade Tools: � Iron Launcher for Warband � Iron Launcher � Font Customiser � WarKit