Author Topic: Need Help with Mod.  (Read 12139 times)

widrea

  • Guest
Need Help with Mod.
« on: January 18, 2010, 12:22:14 PM »
I cannot Install the game because it sdays my version is incompatable but my version is 1.011 and when i just add the install files to the game i get imcomprehensable text. I will post pics that illistrate this.

Revan Shan

  • Guest
Re: Need Help with Mod.
« Reply #1 on: January 18, 2010, 12:30:43 PM »
I cannot Install the game because it sdays my version is incompatable but my version is 1.011 and when i just add the install files to the game i get imcomprehensable text. I will post pics that illistrate this.

Maybe you should try the last version.

Plus, have you used Ironlauncher? If you have... don't. If you don't, do use it.

Lux CC-4361

  • Guest
Re: Need Help with Mod.
« Reply #2 on: January 18, 2010, 12:48:11 PM »
I have a feeling it's just another genius putting the mod in the main folder instead of modules folder.

If that's not it, we have a big bug here.

Either case, this didn't need a new thread.

Offline HokieBT

  • Moderator
  • *****
  • Posts: 514
    • View Profile
Re: Need Help with Mod.
« Reply #3 on: January 18, 2010, 07:28:03 PM »

Yeah, my guess would be either:

1) you installed it into the root of the M&B folder, so it overwrote some of your native files and messed up the font for all your mods
2) You are trying to use Iron Launcher and its not working correctly.  I'm guessing this might be the 0.8.2 version and I'm not sure that even had a valid font.dds, etc...  So try launching it just like a regular mod and don't use Iron Launcher.
3) Try downloading the latest beta too, that should have a valid IronLauncher and font.dds
http://mbx.streetofeyes.com/index.php/topic,1959.msg46789.html#msg46789

Tallmios

  • Guest
Re: Need Help with Mod.
« Reply #4 on: March 17, 2010, 12:58:04 PM »

Yeah, my guess would be either:

1) you installed it into the root of the M&B folder, so it overwrote some of your native files and messed up the font for all your mods
2) You are trying to use Iron Launcher and its not working correctly.  I'm guessing this might be the 0.8.2 version and I'm not sure that even had a valid font.dds, etc...  So try launching it just like a regular mod and don't use Iron Launcher.
3) Try downloading the latest beta too, that should have a valid IronLauncher and font.dds
http://mbx.streetofeyes.com/index.php/topic,1959.msg46789.html#msg46789

Hey Hokie....I have big problem. I accidentaly start Iron Launcher and don't now how to quit it so I uninstalled M&B and reinstalled it. I still have Iron Launcher started and I have same problem with fonts too. PLEASE HELP! I AM NEWBIE! :D

Lux CC-4361

  • Guest
Re: Need Help with Mod.
« Reply #5 on: March 17, 2010, 02:14:06 PM »
I AM NEWBIE! :D
You have no idea how hard I had to try to restrain myself from making an evil joke.

Tallmios

  • Guest
Re: Need Help with Mod.
« Reply #6 on: March 17, 2010, 02:55:02 PM »
I AM NEWBIE! :D
You have no idea how hard I had to try to restrain myself from making an evil joke.

So say him. No Problema.

Offline Swyter

  • Administrator
  • *****
  • Posts: 413
  • �Star Wars Conquest Dev Team Coordinator
    • View Profile
    • [my tiny homepage]
Re: Need Help with Mod.
« Reply #7 on: March 18, 2010, 05:02:46 PM »
I cannot Install the game because it sdays my version is incompatable but my version is 1.011 and when i just add the install files to the game i get imcomprehensable text. I will post pics that illistrate this.

Ok... I know that this was posted 3 months ago, but the problem of the upper guy was that he was using the steam version of M&B... not compatible with Iron Launcher...  ::)
(due encrypted registry keys of the downloading platform etc...)

My Mount&Blade Tools: � Iron Launcher for Warband � Iron Launcher � Font Customiser � WarKit

Tallmios

  • Guest
Re: Need Help with Mod.
« Reply #8 on: March 19, 2010, 11:12:56 AM »
I cannot Install the game because it sdays my version is incompatable but my version is 1.011 and when i just add the install files to the game i get imcomprehensable text. I will post pics that illistrate this.

Ok... I know that this was posted 3 months ago, but the problem of the upper guy was that he was using the steam version of M&B... not compatible with Iron Launcher...  ::)
(due encrypted registry keys of the downloading platform etc...)


Can you help me?

Offline Swyter

  • Administrator
  • *****
  • Posts: 413
  • �Star Wars Conquest Dev Team Coordinator
    • View Profile
    • [my tiny homepage]
Re: Need Help with Mod.
« Reply #9 on: March 19, 2010, 11:25:51 AM »
Can you help me?


Yeah, of course, as my program is not compatible with the steam version of M&B, maybe you should uninstall the game, delete ALL the M&B folder, reinstall, copy the modules to their right location: M&B root\Modules\*here*

And if you want to use the official SWC font without embarrasing process use my simple script, copy it to the: M&B root\Modules\Star Wars Conquest X.Y.Z\*here*
Run it double clicking, and the program change the font by you instantly... you can undo and redo using the same program...

Read this for + info and Download: http://www.moddb.com/mods/swconquest/tutorials/how-to-replace-the-swc-font

Now you should be able to play perfectly... Greetings  :)
My Mount&Blade Tools: � Iron Launcher for Warband � Iron Launcher � Font Customiser � WarKit

Tallmios

  • Guest
Re: Need Help with Mod.
« Reply #10 on: March 19, 2010, 02:04:24 PM »
Can you help me?


Yeah, of course, as my program is not compatible with the steam version of M&B, maybe you should uninstall the game, delete ALL the M&B folder, reinstall, copy the modules to their right location: M&B root\Modules\*here*

And if you want to use the official SWC font without embarrasing process use my simple script, copy it to the: M&B root\Modules\Star Wars Conquest X.Y.Z\*here*
Run it double clicking, and the program change the font by you instantly... you can undo and redo using the same program...

Read this for + info and Download: http://www.moddb.com/mods/swconquest/tutorials/how-to-replace-the-swc-font

Now you should be able to play perfectly... Greetings  :)
By all you mean saves and screenshots too? (not in same folder but on other harddisk) And another question (I am like virus :) how to uninstall Iron Launcher.........your launcher is really from iron. I can play only SWC and Native (Native by reinstalling). And what is X.Y.Z. THX.
« Last Edit: March 19, 2010, 02:08:56 PM by Tallmios »

Offline Swyter

  • Administrator
  • *****
  • Posts: 413
  • �Star Wars Conquest Dev Team Coordinator
    • View Profile
    • [my tiny homepage]
Re: Need Help with Mod.
« Reply #11 on: March 20, 2010, 03:18:46 AM »
By all you mean saves and screenshots too? (not in same folder but on other harddisk) And another question (I am like virus :) how to uninstall Iron Launcher.........your launcher is really from iron. I can play only SWC and Native (Native by reinstalling). And what is X.Y.Z. THX.

No, only the Mount&Blade folder into Program Files, press "Supr" and accept...
The Screenshots and savegames into My Documents is nice there...  ;)


Wait a moment, i'll explain you by a number indexed list:

[!] Follow this steps reading and understanding first...

1. Go to the Control Panel > Add remove programs > Select Mount&blade > Uninstall > Follow the uninstaller instructions...

2. When the uninstaller finished go to C:\Program Files\ (Or where you have installed the game) Find "Mount&blade" Folder, select it, press "Supr" and accept...

3. The entire M&B folder should be removed...

4. Install M&B.. in "C:\Program Files\Mount&blade". this is called a clean installation

5. Open the following folder in the Windows explorer: "C:\Program Files\Mount&blade\Modules\"

5. Download the latest version of Star Wars Conquest, you will obtain a zip file, open it and you'll see a folder, select that folder and drag and drop it to the to the Modules window previously opened.

6. If you have extracted the folder correctly you can enter in the following location:  "C:\Program Files\Mount&blade\Modules\Star Wars Conquest 0.9.0\" and see a lot of files...

7. Dont use Iron Launcher... it does not run with steam...

Run the game as normal, select SWC module and play... you can always change the font with my script...


Hope it works, sorry if I'm mistaken in some things, but I never used Steam... you can auto-complete that steps easily
My Mount&Blade Tools: � Iron Launcher for Warband � Iron Launcher � Font Customiser � WarKit

Tallmios

  • Guest
Re: Need Help with Mod.
« Reply #12 on: March 20, 2010, 06:06:50 AM »
By all you mean saves and screenshots too? (not in same folder but on other harddisk) And another question (I am like virus :) how to uninstall Iron Launcher.........your launcher is really from iron. I can play only SWC and Native (Native by reinstalling). And what is X.Y.Z. THX.

No, only the Mount&Blade folder into Program Files, press "Supr" and accept...
The Screenshots and savegames into My Documents is nice there...  ;)


Wait a moment, i'll explain you by a number indexed list:

[!] Follow this steps reading and understanding first...

1. Go to the Control Panel > Add remove programs > Select Mount&blade > Uninstall > Follow the uninstaller instructions...

2. When the uninstaller finished go to C:\Program Files\ (Or where you have installed the game) Find "Mount&blade" Folder, select it, press "Supr" and accept...

3. The entire M&B folder should be removed...

4. Install M&B.. in "C:\Program Files\Mount&blade". this is called a clean installation

5. Open the following folder in the Windows explorer: "C:\Program Files\Mount&blade\Modules\"

5. Download the latest version of Star Wars Conquest, you will obtain a zip file, open it and you'll see a folder, select that folder and drag and drop it to the to the Modules window previously opened.

6. If you have extracted the folder correctly you can enter in the following location:  "C:\Program Files\Mount&blade\Modules\Star Wars Conquest 0.9.0\" and see a lot of files...

7. Dont use Iron Launcher... it does not run with steam...

Run the game as normal, select SWC module and play... you can always change the font with my script...


Hope it works, sorry if I'm mistaken in some things, but I never used Steam... you can auto-complete that steps easily
  OK supr means OK? And I haven? got space on C so I install it on D. OK?

Offline Swyter

  • Administrator
  • *****
  • Posts: 413
  • �Star Wars Conquest Dev Team Coordinator
    • View Profile
    • [my tiny homepage]
Re: Need Help with Mod.
« Reply #13 on: March 20, 2010, 08:03:36 AM »
OK supr means OK? And I haven? got space on C so I install it on D. OK?

Oh... I forgot I've an Spanish keyboard, I mean "Del" (Delete)  :)

Supr = Del

Did those steps work?
My Mount&Blade Tools: � Iron Launcher for Warband � Iron Launcher � Font Customiser � WarKit

Tallmios

  • Guest
Re: Need Help with Mod.
« Reply #14 on: March 20, 2010, 11:40:00 AM »






Did those steps work?
[/quote] Yeah it works perfectly but I have small problem. Iron launcher is still active from first time I used it. I must create and rename new module folder to play other modules?