Author Topic: Error preventing me from running mod  (Read 14066 times)

Oranje

  • Guest
Re: Error preventing me from running mod
« Reply #15 on: March 13, 2007, 08:46:04 am »
When will come a version for 0.808?

TREXER

  • Guest
Re: Error preventing me from running mod
« Reply #16 on: March 14, 2007, 06:43:01 pm »
When will come a version for 0.808?

Don't. Ever. Ask. That. Again.  ;)

Azoram

  • Guest
Re: Error preventing me from running mod
« Reply #17 on: March 18, 2007, 04:13:58 am »
If you need version 0.751 to run it, is it possible to downgrade from 8.08 to 0.751, cos i have the beard problem too.

nunoalves

  • Guest
Re: Error preventing me from running mod
« Reply #18 on: March 29, 2007, 09:45:00 pm »
If you need version 0.751 to run it, is it possible to downgrade from 8.08 to 0.751, cos i have the beard problem too.

you dont need to downgrade... simply installing 0.751 in a different folder will be enough. You can have both versions installed

KH

  • Guest
Re: Error preventing me from running mod
« Reply #19 on: April 01, 2007, 02:53:16 pm »
where can you download 0751 tho

Armentia

  • Guest
Re: Error preventing me from running mod
« Reply #20 on: April 12, 2007, 09:47:36 am »