Author Topic: A Servitor's Bugs.  (Read 2597 times)

Servitor

  • Guest
A Servitor's Bugs.
« on: February 17, 2008, 03:14:24 pm »
Heh,

If this ain't the place you want the bugs, please move it!  :o I'll update the tread with more bugs I find.

Bug one, Wrong item gained when smithing an Iron Templar:
When making an Templar made of IRON, At the Blacksmithing skill of 40%, I succeeded but made an Iron Constable instead of an Iron Templar. I had all resources needed and gained skill. I tried again twice, failed, tried the third time, succeeded and received an Iron Constable again. My starting choice was "Test".

Bug two, message upon wood gain:
When cutting wood in the wood grove near Sargoth, At a (cheated) skill level of 100%, I received a yew, and a very weird message. Here it is. I tried it 5 more times before my inventory was full, and the message repeated itself.



Servitor

Edit: I have some weird Video related issues prohibiting me from playing Mount&Blade and as such testing Craftmod. At the very most it would take a week to get it all fixed. Sorry.
« Last Edit: February 21, 2008, 08:20:51 am by Servitor »