Author Topic: Peasants v.1  (Read 53040 times)

Kolba

  • Guest
Re: Peasants v.1
« Reply #45 on: November 18, 2008, 07:52:53 AM »
Will you be porting to 1.011? Please say yes!

Maybe, but he wasn't active here from June...

Offline azile0

  • Craftsman
  • **
  • Posts: 131
    • View Profile
Re: Peasants v.1
« Reply #46 on: November 29, 2008, 09:53:43 PM »
This is an awesome mod, and I hope he comes back to work on it.

mbfreak2

  • Guest
Re: Peasants v.1
« Reply #47 on: November 29, 2008, 10:36:08 PM »
COME BACK AND WORK ON IT PLEASE!

hockertj

  • Guest
Re: Peasants v.1
« Reply #48 on: January 20, 2009, 04:32:54 AM »
what version is this for? I didn't see it posted and when I tried to install on 1.011 it wouldn't load past the INI file loading screen and then closed.

emperor77

  • Guest
Re: Peasants v.1
« Reply #49 on: January 20, 2009, 01:49:58 PM »
If i'm not mistaking its for version 0.903.

hockertj

  • Guest
Re: Peasants v.1
« Reply #50 on: January 21, 2009, 09:44:50 AM »
Thanks! ....Blast, now I have to download .903... meh

emperor Alexius2

  • Guest
Re: Peasants v.1
« Reply #51 on: January 31, 2009, 08:17:21 PM »
there needs to be a crusade to revive the mbx forum. you can even get a reply in 1 day

kasp3094

  • Guest
Re: Peasants v.1
« Reply #52 on: April 23, 2009, 10:00:36 AM »
plz help me

i download the file put it into the modules folder and i go into the game... BUT then when it load so i can get into the game i stand "unable to open the file: CommonRes/horse_meshes.bf"   plz help me guys

I LOVE THIS GAME

but will some one help me? email: kasp3094@hotmail.com


ps: i have the starwars modules... it is not so good, but it is funny to battle on the space ship  :lol:

SGTdanolo

  • Guest
Re: Peasants v.1
« Reply #53 on: May 13, 2009, 01:11:49 PM »
Hey, do u know if this mod also work for version 1.011? and if it works, could you hepl me with this problem? always i try to start it it appear error and says : unable to open file
thank and this mod looks really cooll

rydmer

  • Guest
Re: Peasants v.1
« Reply #54 on: May 14, 2009, 04:04:29 AM »
Hey, do u know if this mod also work for version 1.011? and if it works, could you hepl me with this problem? always i try to start it it appear error and says : unable to open file
thank and this mod looks really cooll
plz help me

i download the file put it into the modules folder and i go into the game... BUT then when it load so i can get into the game i stand "unable to open the file: CommonRes/horse_meshes.bf"   plz help me guys

I LOVE THIS GAME

but will some one help me? email: kasp3094@hotmail.com


ps: i have the starwars modules... it is not so good, but it is funny to battle on the space ship  :lol:

For both of you read things where are on the same page before posting, emperor77 said it is for 0.903.

draconis

  • Guest
Re: Peasants v.1
« Reply #55 on: December 02, 2009, 10:04:18 AM »
It would be cool if this was for v1.011 since is was a really great mod.

And yes I know I necroed a topic but i just wanted to say what I needed to say.

Jman999

  • Guest
Re: Peasants v.1
« Reply #56 on: April 30, 2010, 10:44:56 PM »
 :?: I tried to start the mod, but a warning cme up. Unable to open file: CommonRes\horse_meshses.brf
 I am wondering why this happened.