login

Author Topic: The Last Days v2.4 Official Download [.808][Sept 11, 2007]  (Read 447086 times)

DaBlade

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #15 on: February 01, 2007, 10:51:07 AM »
 Damien, only AW can tell you that.

18Zulukiller

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #16 on: February 01, 2007, 04:39:02 PM »
Does anyone have a link to version 0.751 of mount & blade the new 0.808 version is getting repetative and i would realy like to try out some of the mods espeacially this one.

DaBlade

  • Guest

18Zulukiller

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #18 on: February 02, 2007, 04:15:04 AM »
thanks man

atilladahun

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #19 on: February 02, 2007, 05:24:16 PM »
Lol it seems that all the "I cant wait to play that mod" mods are all on .751.

InvertedPantsMan

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #20 on: February 02, 2007, 05:49:03 PM »
I guess thats cause those are the ones that are meticulously planned and carefully put together. Quality takes time and love.

atilladahun

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #21 on: February 03, 2007, 05:45:41 AM »
Hey do you need to download some patches or somthing to play this mod on .751? I tried to play it after i downloaded and it wouldnt work.

xXempXx

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #22 on: February 03, 2007, 05:53:08 AM »
Hey do you need to download some patches or somthing to play this mod on .751? I tried to play it after i downloaded and it wouldnt work.

no

install m&b .751

install TLD 2.2.1
then hotfix 2.0

tis what i did...works fine

Merentha

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #23 on: February 07, 2007, 04:00:52 PM »
So, yes.  You need to install hotfix 2.0, which post people would consider a patch.  :p

xXempXx

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #24 on: February 07, 2007, 04:43:28 PM »
yeah realized that after i posted it...but meh.

ohshxt

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #25 on: February 24, 2007, 01:15:38 AM »
So, yes.  You need to install hotfix 2.0, which post people would consider a patch.  :p
sorry
but i still can not play it
it said "error : bread_f is not found"  :(

InvertedPantsMan

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #26 on: February 28, 2007, 07:04:42 AM »
then why don't you do a forum search for "error : bread_f is not found"? maybe you're not the only one who has aked this question. who knows.

Divine

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #27 on: February 28, 2007, 11:28:19 AM »
Hi all!
sorry for interrupting, but i have one simple problem: i cant download mod: direct link error...http://www.mbrepository.com/modules/PDdownloads/visit.php?cid=7&lid=61

dulahan

  • Guest
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #28 on: February 28, 2007, 02:20:21 PM »
Hi all!
sorry for interrupting, but i have one simple problem: i cant download mod: direct link error...http://www.mbrepository.com/modules/PDdownloads/visit.php?cid=7&lid=61

Make sure you don't have McAffee or Norton on, for some reason they block the downloads on that site.

Offline Ron Losey

  • Master
  • *****
  • Posts: 4418
    • View Profile
Re: The Last Days v2.2.1 (for .751) *updated* July 22cd
« Reply #29 on: February 28, 2007, 09:39:40 PM »
Hi all!
sorry for interrupting, but i have one simple problem: i cant download mod: direct link error...http://www.mbrepository.com/modules/PDdownloads/visit.php?cid=7&lid=61

Also they block download managers.  Disable any download managers before attempting the download.  (There's a post about that at the top of the home page, but most people miss it.)